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Skyline High Resolution Metabolomics 

The Skyline Targeted Mass Spectrometry Environment provides informative visual displays of the raw 

mass spectrometer data you import into your Skyline documents. Originally developed for proteomics 

use, Skyline has been extended to work with generalized molecules. This tutorial explores using Skyline 

for targeted quantification of small molecules using high resolution mass spectra. 

In this tutorial, you will learn about Quantification of Polyunsaturated Fatty Acids in Plasma using NIST 

SRM-1950 as a single-point external calibrant, used along with stable-isotope labeled internal standards.  

You will explore: 

• Use of a molecular formula and adduct to assign a precursor accurate mass. 

• Analysis of high resolution accurate mass precursor quantification data in Skyline. 

• Quantification using single-point external calibration with SIL internal standards and surrogate 

standards. 

• Use of a Concentration Multiplier to adjust the calibration range for each analyte. 

Skyline aims to provide a vendor-neutral platform for targeted quantitative mass spectrometry research.  

It can import raw data from the instrument vendors Agilent, SCIEX, Bruker, Shimadzu, Thermo-Scientific, 

and Waters.  The ability to import data across various instrument platforms facilitates cross-instrument 

comparisons and multi-site studies. This remains equally true in using it to target small molecules, as it 

has been for years in the field of proteomics. 

If you have not already looked at the “Skyline Small Molecule Targets” tutorial you should do so now, in 

order to pick up a few basics about how Skyline works with small molecule descriptions including 

chemical formulas and adducts. 

Getting Started 

To start this tutorial, download the following ZIP file: 

https://skyline.ms/tutorials/HiResMetabolomics.zip 

Extract the files in it to a folder on your computer, like: 

C:\Users\bspratt\Documents 

This will create a new folder: 

C:\Users\bspratt\Documents\HiResMetabolomics 

https://skyline.ms/tutorial_small_molecule.url
https://skyline.ms/tutorials/HiResMetabolomics.zip
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It will contain all the files necessary for this tutorial. 

If you have been using Skyline prior to starting this tutorial, it is a good idea to revert Skyline to its 

default settings. To do so:  

• Start Skyline. 

• On the Start Page, click Blank Document which looks like this:  

 

• On the Settings menu, click Default.  

• Click No on the form asking if you want to save the current settings. 

The document settings in this instance of Skyline have now been reset to the default. 

Since this tutorial covers a small molecule topic, you can choose the molecule interface by doing the 

following: 

• Click the user interface control in the upper right-hand corner of the Skyline window, and click 

Molecule interface which looks like this:  

 

Skyline is operating in molecule mode which is displayed by the molecule icon  in the upper right-

hand corner of the Skyline window. Its original proteomics menus and controls are now hidden, allowing 

you to focus on small molecule analysis. 

Importing a Molecule Transition List into a Skyline Document 
To add a set of target transitions for the small molecules in this experiment, do the following: 

• If you are an Excel user, open the provided PUFA_TransitionList.xlsx file. Otherwise, you can 

open the CSV version PUFA_TransitionList.csv in any text editor. 
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In Excel, it will look something like this: 

 

But again, the .csv version will work just as well. 

Adding Isotopic Peaks 
This transition list specifies chemical formulas for the molecules of interest which Skyline can use to 

create targets for isotopes of the molecules. 

When Skyline reads a small molecule transition list like this one, it offers you two choices: 

• add only the precursors and fragments explicitly included in the transition list. Each item added 

to the document is created with Auto-select turned off so that subsequent settings changes do 

not cause any changes to the molecules, precursors or transitions added the document.  

• use the document settings to add or remove transitions based on the list contents, e.g. add the 

M+1 precursor isotopes.  Each item added to the document is created with Auto-select turned 

on so that subsequent settings changes may affect the newly added items.  

 

We would like to include the M+1 isotopes, so now you will review the transition settings and make 

some changes including those needed to add M+1 isotope peak precursors transitions to the Skyline 

document. To do this, perform the following steps: 

• On the Settings menu, click Transition Settings. 

• Click the Filter tab.  
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• In the Ion types field, enter “p”. 

The Transitions Settings form should look like this: 

 

NOTE:  The “p” setting in Ion Types on the Filter tab means you are interested in precursor ion 

transitions. This Skyline document contains only precursor transitions, but if there were also fragment 

transitions in the input transition list we would set this to “f, p”. 

• Click to the Full-Scan tab in the Transitions Settings form. 

• Set the Isotope peaks included field to “Count”. 
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• In the Peaks field, enter “2”. This tell Skyline to use the chemical formulas provided in the input 

transition list to add a precursor transition representing the M+1 isotope peak in addition to the 

monoisotopic peak. 

• Set the Precursor mass analyzer field to “Orbitrap”. 

• Set the Resolving power field to “70,000”, At “200” m/z. 

• In the section Retention time filtering section, choose Include all matching scans. 

 

The Transitions Settings form should look like this:  

 

 

 

• Click the OK button. 
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Now we are ready to import the transition list.  

• Copy the contents of the transition list to the clipboard, including the header row with the 

column names in it. 

• On the Skyline Edit menu, choose Insert and click Transition List. 

Skyline will show the Insert Transition List form, looking something like this:  

 

• Press Ctrl-V to paste the information you placed on the clipboard into Skyline. 

Skyline will show the Import Transition List: Identify Columns form: 
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Make sure that the Molecules radio button is selected. 

• Press the Check For Errors button. 

Skyline reports that there are inconsistencies in the data: the precursor adducts are all [M-H] but the 

precursor charges are declared as +1.  

 

This is easy to correct: 

• Click the OK button in the error report form. 

• Click the dropdown control in the Precursor Charge and choose “Ignore Column”.  

The precursor adduct is all the information that is needed. 

 



8 
 

Notice that the first two entries are a heavy/light labeled pair based on having the same name and 

formulas that differ only in isotopic labeling (four of the hydrogens are replaced by Deuterium in the 

second formula). Skyline will recognize these as heavy/light labeled pairs.  

• Click the OK button. 

Skyline notices that your document’s Transition settings allow for calculating transitions in addition to 

those explicitly included in the input transition list, and offers you a choice: 

 

The additional seven precursor transitions are the M+1 isotopes of the targets in the input transition list 

that Skyline can generate based on the document’s Transition settings. 

• Click the Enable button 

(As noted in the message, if you happen to click Disable you can still get the M+1 targets by using the 

“Refine > Advanced” menu item.) 

Skyline imports the transition list and shows the result in the Targets window. 

• On the Skyline Edit menu, choose Expand All and click Precursors. 
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Your Skyline window should now look like this, displaying a tree of polyunsaturated fatty acids, along 

with their stable-isotope internal standards (as applicable): 

  

Note that for the molecules with a heavy labeled precursor, the label is expressed as part of the adduct 

description for the heavy variant. The “[M4H2-H]” adduct tells you that four hydrogen atoms in the 

molecule are replaced by deuterium or H2 (“M4H2”) and that it is ionized by a proton loss (“-H”). 

Surrogate Standards 
You will notice that ALA (alpha-linoleic acid) does not have a heavy-labeled precursor. Instead, it will be 

assigned a different stable-isotope labeled molecule as its surrogate standard. In this case d5-DHA will 

be used because it is the closest in retention time. To prepare for this association, do the following: 
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• Right-click the “DHA” target, choose Set Standard Type, and click Surrogate Standard. 

 

 

Now the experimental mass spectrometer results can be imported. 

Importing Mass Spectrometer Runs 
Perform the following steps: 

• On the File menu, click Save. (Ctrl-S) 

• Save this document as “SM_HiRes_v1.sky” in the tutorial folder you created. 

• On the File menu, choose Import and click Results. 

• In the Import Results form, choose Import single-injection replicates in files. 

• In the Files to import simultaneously dropdown list at the bottom of the form, click Many which 

will provide the best import performance. 

• Click the OK button. 

• Select all 16 raw data folders in the tutorial folder by clicking the first listed and then holding 

down the Shift key and clicking the last. 
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The Import Results Files form should look like this: 

 

• Click the Open button. 
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The files should import within 30 seconds or so, leaving your Skyline window looking like this: 

  

To take advantage of the Skyline summary graphs for viewing individual targets, do the following: 

• On the View menu, choose Peak Areas and click Replicate Comparison. 

• On the View menu, choose Retention Times and click Replicate Comparison. 

• Click and drag these views to dock them above the chromatogram graphs. 

• On the View menu, choose Document Grid. 

• In the Document Grid view, click the Reports menu, and then click Molecule Quantification. 

• Click and drag the Document Grid view and dock it next to the chromatogram graphs. 
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The Skyline window should now look like this: 

 

Checking Peak Integration 
Looking at the Retention Times – Replicate Comparison window, you can see by the lack of outliers that 

Skyline did not have any problems with peak integration. 

Preparing for ‘Single Point Quantification’ 
Next, follow these steps to prepare Skyline to produce calibrated quantitative values for the targeted 

molecules based on an external single-point calibration run: 

• On the Settings Menu, click Molecule Settings. 

• Click the Quantification tab. 

• In the Regression fit field, select “Linear though zero”. 

• In the Normalization method, select “Ratio to Heavy”. 

• Leave the Regression weighting field set to “None”. 

• Leave the MS level field set to “All”. 

• In the Units field enter “uM”. 
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The Molecule Settings form should look like this:  

 

• Click the OK button. 

Return to the Document Grid view and do the following: 

• Click the Reports menu, and then click Replicates. 
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To establish the role of each of the samples (replicates) in the study, as a standard, an unknown, or a 

quality control run, edit the Sample Type and Analyte Concentration cells for each row as necessary so 

the grid looks like this: 

 

In this situation, the concentration given for the NIST sample (NIST-SRM-1950) is entered as “1”, since all 

analytes have a different concentration. Think of this as establishing your standard as “One NIST Unit”. 

Therefore, in the next step, the concentration multipliers will each be given as the actual concentration 

of the analyte in the NIST SRM-1950 in order to adjust the target concentration of those analytes to 

their respective reference values. 

• In the Document Grid, click on the Reports menu and then click Molecule Quantification. 

• Set the Concentration Multiplier and Normalization Method cells for each target as shown 

below. 
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The default normalization method is “Ratio to Heavy” when using stable-isotope internal standards, but 

you need to set the “FA 18:3” analyte to use the previously-defined surrogate standard as the 

denominator in the analyte to standard ratio. 

Inspecting the Calibration Curves 
Each entry in the Calibration Curve column is a clickable link that shows and activates the Calibration 

Curve view for the molecule in that row. 

• Click on the calibration curve link for “FA 18:2” 

The Calibration Curve view will appear looking like this: 



17 
 

 

Note that the calibration curve by default has an intercept of 0, as defined by the method of 

quantification (Settings menu, Molecule Settings, Quantification tab). Using a single concentration in 

the external calibration runs defines a “single point” at that concentration and the average Light:Heavy 

ratio of the measured runs. This point and the zero intercept, thus, define the linear equation used to 

calibrate all other runs. The Calibration Curve graph shows the Unknown and Quality Control points 

plotted on that line, because you did not enter known concentrations for them. In some experiments, 

quality control runs are used where the concentrations are known, but in this case the quality control 

runs are technical replicates of a sample pooled from the unknown samples. 

The Document Grid or Report Grid can be used to export quantitative data (in micromolar) for each 

sample analyzed. 

Conclusion 
In this tutorial, you have learned how to create a Skyline document that targets small molecules 

specified as precursor ion chemical formulas and adducts. You imported a multi-replicate data set 

collected on a Thermo Q Exactive Orbitrap mass spectrometer for a set of plasma samples, , and saw 

how many existing Skyline features created initially for targeted proteomics use can now be applied to 

small molecule data. You applied external single-point calibration to derive micromolar values for each 

analyte in each run where the concentration was unknown. 


