Skyline Targeted Method Editing

This tutorial will cover many of the features available in the Skyline Targeted Mass Spec Environment for
creating new target lists for targeted analysis and instrument methods for Selected Reaction Monitoring
(SRM also referred to as Multiple Reaction Monitoring - MRM) mass spectrometers. The Skyline support
for creating documents from existing transition lists is covered in a separate tutorial.

In developing Skyline we aim to create a vendor-neutral platform for targeted mass spectrometry
investigation. From all Skyline documents, you will be able to export transition lists for SRM instruments
from Agilent, SCIEX, Shimadzu, Thermo-Scientific, and Waters. Skyline can also export native methods
for these instruments as well as methods and isolation lists for Parallel Reaction Monitoring (PRM)
which are not covered here.

One of the great benefits of exporting your methods from a Skyline document is that you are assured
the instrument output will import seamlessly for use in data analysis with Skyline, though this also is
covered in other tutorials.

Understanding how to create a targeted proteomics method in Skyline is a critical starting point,
however, a good reason to explore this tutorial.

Getting Started

To start this tutorial, download the following ZIP file:

https://skyline.ms/tutorials/MethodEdit.zip

Extract the files in it to a folder on your computer, like:
C:\Users\brendanx\Documents

This will create a new folder:
C:\Users\brendanx\Documents\MethodEdit

If you have been using Skyline prior to starting this tutorial, it is a good idea to revert Skyline to its
default settings. To do so:

e Start Skyline.
e On the Start Page, click Blank Document which looks like this:


https://skyline.ms/tutorials/MethodEdit.zip
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e On the Settings menu, click Default.
e C(Click No on the form asking if you want to save the current settings.

The document settings in this instance of Skyline have now been reset to the default.

Since this tutorial covers a proteomics topic, you can choose the proteomics interface by doing the
following:

e Click the user interface control in the upper right-hand corner of the Skyline window, and click
Proteomics interface which looks like this:
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Skyline is operating in proteomics mode which is displayed by the protein icon *7 inthe upper right-

hand corner of the Skyline window.

You could start editing this blank document in a number of ways, but first you can give Skyline more
information about the proteins you will be working with. By giving Skyline this background information,
you allow Skyline to help you create information rich methods more quickly.

Creating a MS/MS Spectral Library

Since the method you will create in this tutorial will be designed to measure yeast proteins, you will first
create a MS/MS spectral library from part of a yeast data set downloaded from the Peptide Atlas on-line
data repository. You can do the same for any data set from Peptide Atlas, or you can just use the full
SpectraST libraries supplied by Peptide Atlas. There are 3 large public sources of spectral libraries all
supported by Skyline:

e Peptide Atlas (http://www.peptideatlas.org/speclib/)
e National Institute of Standards and Technology (NIST) (http://peptide.nist.gov/)



http://www.peptideatlas.org/speclib/
http://peptide.nist.gov/

e The Global Proteome Machine (GPM) (ftp://ftp.thegpm.org/projects/xhunter/libs/)

You can also create new spectral libraries in Skyline using other publicly available data, or peptide search
results from your laboratory experiments. Skyline currently supports building libraries from the
following search result formats:

e ByOnic (mzldentML, MGF)

e Comet (sqt / ms2, pepXML / mzXML)

e Mascot (DAT files)

e MaxQuant Andromeda (msms.txt and modifications.xml)
e Morpheus (pepXML/mzML or mzXML)

o MSFragger (pepXML and mzML)

o  MSGF+ (mzldentML, mzML or pepXML and mzXML)
e  Myrimatch/IDPicker (ipdXML and mzXML)

e OMSSA (pepXML and mzXML)

e PEAKS (pepXML and mzXML)

e PeptideShaker (mzldentML)

e PRIDE XML

e Protein Pilot (group or group.xml files)

e Protein Prospector (pepXML and mzXML)

e Proteome Discoverer (MSF and pdResult)

e Scaffold (exported mzindentML and MGF)

e Spectrum Mill (exported pepXML and mzXML)

e Trans Proteomic Pipline (pepXML and mzXML)

e Waters PLGS MSe (final_fragment CSV)

e X! Tandem (BioML XML)

e Custom (SSL) (https://skyline.ms/blib-formats.url)

To start this tutorial, you can build your first BiblioSpec spectral library with Skyline by performing the
following steps:

e On the Settings menu, click Peptide Settings.

e C(Click on the Library tab.

e Click on the Build button.

e Inthe Name field of the Build Library form, enter “Yeast (Atlas)”.

e C(Click the Browse button.

e Navigate to the Library subfolder under the MethodEdit folder created earlier.
e Click the Save button.

e Click the Next button.

e Click the Add Files button.

e Navigate to the “Yeast_atlas” subfolder under the MethodEdit folder.
e Double-click the interact-prob.pep.xml file in this folder.
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e Inthe Score Threshold field, enter “0.95” as the minimum PeptideProphet score.
e Click the Finish button.

You should see that Skyline has added the newly created “Yeast (Atlas)” library to the Libraries list in the
Library tab of the Peptide Settings form. The library build is performed as a background task, freeing
you to continue working. If you look at the Skyline status bar, you can see progress status for the library
build. This is a small data set, however, and the build will happen quickly. It may already have
completed by the time you read this. When it does, you will see a notification of completion slide up
from the lower left corner of the Skyline window.

e In the Peptide Settings form, check the checkbox for “Yeast (Atlas)” to tell Skyline to use this
library in picking peptides and transitions.

The Library tab should now look like this:

Peptide Settings >

Digestion Prediction Fiter ~ Library Modffications  Quantification

Libraries:
Yeast (Atlas) Edit list...
Build...
Explore...

Pick peptides matching:
Librany e

Bank peptides by:

Limit peptides per protein

Carcs




Creating a Background Proteome File:

You can also use FASTA sequence files to inform Skyline of the background matrix in which your
experiment will take place. In Skyline, this is called the Background Proteome. It can be as broad or as
narrow as you like, e.g. the entire organism FASTA for one or multiple organisms to 18 specific proteins
you plan to spike into an otherwise blank matrix, or anywhere in between.

For this tutorial, you will use the complete FASTA file for yeast, which you can do by performing the
following steps before clicking the OK button in the Peptide Settings form:

e |nthe Peptide Settings form, click the Digestion tab.

e From the Background proteome drop-list, choose <Add...>.

e C(Click the Create button in the Edit Background Proteome form.
e Navigate to the FASTA subfolder of the MethodEdit folder.

e In the File name field, enter “Yeast”.

e Click the Save button.

e Click the Add File button.

e Navigate to the FASTA subfolder of the MethodEdit folder.

e Double-click the sgd_yeast.fasta file.

Skyline will scan the 5801 protein sequences in this file, create an index for peptide sequence lookup,
and save this to the file you created. The Background Proteome form should look like this:

tia Edit Background Proteome >
Nome
| Yeast

Cancel
Proteome file:

|skyline Tester Resuts\Method Edit\Method Edit\FASTA\ Yeast protdb

Cpen... Create...

EASTA files:
sgd_veast fasta Add File...

The proteame file contains 5801 proteins.

e Click the OK button.



This takes you back to the Digestion tab of the Peptide Settings form, which should now look like this:

Peptide Settings >
Digestion  Prediction Fiter  Library Modffications  Quantfication

Enzyme:
Trypsin [KR | P] o

Max missed cleavages:
0 L

Background proteome:
Yeast w

Enforce peptide uniqueness by:

Mone e

Cancel

Skyline provides many editable lists like the two you just modified. The Enzyme list at the top of the

Digestion tab is another, and there are others on every tab of the Peptide Settings forms, which you can
explore later.

e For now, click the OK button.
This commits these changes and returns you to the document in the main Skyline window.

Next you can begin adding proteins to the document to better understand how the new spectral library
impacts the peptide and transition choices Skyline makes.



Pasting FASTA Sequences
The first method added to Skyline for specifying proteins of interest was the ability to paste full FASTA
sequence text directly into the document. To use this method, perform the following steps:

o Use the Windows Notepad application to open the “Fasta.txt” file in the FASTA subfolder of the
MethodEdit folder.

e On the Edit menu in Notepad, click Select All (ctrl-A).

e On the Edit menu in Notepad, click Copy (ctrl-C).

e Switch back to Skyline.

e On the Edit menu, click Paste (ctrl-V).

e Press the down arrow key until the first pasted peptide is selected.

This should leave Skyline looking something like this:
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e Onthe View menu, choose lon Types, and then click B.

This makes Skyline highlight the b-ions for this peptide in purple in the spectrum graph. Here are the
steps to show precursor m/z and product m/z transitions Skyline has picked to monitor for this peptide:

o Click on the + to the left of the peptide sequence displayed.
e Press the down-arrow key to move the selection to the transition assigned “(rank 1)”.



Skyline highlights ions in the graph as you select the corresponding transitions to present the following
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By default, Skyline has only chosen the 3 most intense charge 1 product y-ions as the transitions it will
measure for the charge 2 precursor. All this may be adjusted, however. To change the settings from
their default values, perform the following steps:

e On the Settings menu, click Transition Settings.

o  Click the Filter tab.

e In the Precursor charges field, change the “2” to “2, 3”.
e Inthe lon charges field, confirm the value is “1”.

¢ Inthe lon types field, change the “y” to “y, b”.



The Transition Settings form should look like this:

Transition Settings

Precursor changes: lon changes:

Prediction Fiter  Library Instrument  Ful-Scan

lon types:

R

| b |

Product ion selection

Special ions:

From: Ta:

m/Z > precursor w Jdions w

M+eminal to Proline
[ Cteminal to Glu or Asp
[] iTRAG-114

[] iTRAG-115

[] iTRAG-116

[ iTRAQ-117

~ | | Edi List...

Precursor m/z exclusion window:

Autoselect all matching transtions

Cancel

e C(lick the Library tab.

e In the Pick field, change “3” to “5” product ions.




The Transition Settings form should look like:

Transition Settings

Prediction Fiter ~ Library  |nstrument  Ful-Scan

lon match tolerance:

.

If a library spectrum is available, pick its most intense ions

I

ich:
product ions

|

minimum product ions

(@ From fittered ion charges and types
) From fittered ion charges and types plus filtered product ions

From fittered product ions

Cancel

e Click the OK button.
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The Skyline document tree should update to look like the following:
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Skyline has added the rank 4 and rank 5 ions for the VDIIANDQGNR peptide, including its b5 ion. A new
peptide has been added as the first peptide in the YALOO5C protein. By expanding it, you can see that it
is a peptide for which the new spectral library contains only a charge 3 peptide-spectrum match, while
the library clearly does not contain a charge 3 spectrum for the VDIIANDQGNR peptide. The library
peptide settings still direct Skyline to choose only precursors for which the spectral library contains a
matching spectrum. You can expand the LIDVDGKPQIQVEFK peptide to see an example of a peptide
where both charge 2 and charge 3 spectra were found in the spectral library.

Using a Public Spectral Library

The new spectral library contains a lot of matches for the YALOO5C protein, but because it was built from
such a small data set many proteins show no peptides at all. Skyline is not, however, limited to using
just a single spectral library. You can, for example, add the publicly available library for Yeast from the
GPM. The yeast library from NIST is more extensive, but the smaller GPM library was chosen for this
tutorial. To add the GPM library included in the tutorial ZIP file, perform the following steps:

e On the Settings menu, click Peptide Settings.

e  Click the Library tab.

e Click the Edit List button.

e Click the Add button in the Edit Libraries form.

e In the Name field of the Edit Library form, enter “Yeast (GPM)”.
e C(Click the Browse button.
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o Navigate to the Library subfolder of the MethodEdit folder.

o Double-click the “yeast_cmp_20.hlf” file.

e C(Click the OK button in the Edit Library form.

e Click the OK button in the Edit Libraries form.

e In the Libraries list, check the newly created “Yeast (GPM)” item.

The Peptide Settings form should now look like the following:

Peptide Settings >

Digestion Prediction Fiter ~ Library = Modffications  Quantification

Libraries:
feast (Atlas) Edit list...
Yeast (GPM)
Build. ..
Explore..

Pick peptides matching:
Librany w

Bank peptides by:

Limit peptides per protein

Cancs

Since Skyline can only choose a single spectrum to inform its product-ion decisions, and the value by
which to rank these matches remains blank in the Rank peptides by field, the libraries will be searched in
the order they appear in the list. Skyline will use the first spectrum match it finds. To see this in action:

e (Click the OK button.
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Once the library is loaded, Skyline updates the document to include a lot of new peptides. If you select
peptides and peptide precursors that were already present before the GPM library was added, you can
see that the spectrum chart title still attributes the spectra to the “Yeast (Atlas)” library. The spectrum
chart for new peptides and peptide precursors, however, displays “Yeast (GPM)” in the title.

NOTE: The GPM libraries unlike all other formats, store only the 20 most intense MS/MS peaks. You can
make your own judgment of how well you think the stored spectra actually match the spectra they claim
to, but you should do so with full knowledge of why so few peaks are displayed, compared with the
unfiltered spectra in other libraries.

Limiting Peptides per Protein

Some of the peptides now have quite a lot of peptide precursors to measure. You might really want to
measure them all before you start refining your document, a process covered in another tutorial. In this
tutorial, suppose you want to somehow limit the number of peptides you measure for each protein.

In the future, we hope to add predictive algorithms to Skyline that will allow this type of peptide ranking
without experimental data. At the moment, however, the only way to limit peptides per protein
without resorting to manually picking the peptides yourself is to use a ranking value supplied by a
spectral library. Unfortunately, the BiblioSpec library built in this tutorial and the public library from the
GPM do not share a comparable score. This means you will also have to uncheck one of the libraries to
use a ranking score.

Perform the following steps to limit the peptides per protein in the current document:

e On the Settings menu, click Peptide Settings.

o Uncheck the “Yeast (Atlas)” library. (The Library tab should still be active.)
e From the Rank peptides by drop-list, choose Expect.

e Check the Limit peptides per protein checkbox.

e In the Peptides field, enter the number “3”.

o  Click the OK button.

You should have many fewer peptides now. You can now also get rid of the empty proteins:
e On the Refine, click Remove Empty Proteins.

Now the tutorial returns to the background proteome file you created, and how it also can be used to
add information to the peptides and proteins you are working with as you edit your document.

Inserting a Protein List
Suppose you are working with a list of proteins. You may have the IDs used to identify the proteins in
your FASTA file, but you do not want to go through the FASTA file pasting each sequence one by one.
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Since you have set up a background proteome, all Skyline needs is a line-separated list of protein IDs
from the FASTA file you used to create the background proteome.

To add a list of new proteins to the current document perform the following steps:

e Use the Windows Notepad application to open the “Protein List.txt” file in the FASTA subfolder
of the MethodEdit folder.

e On the Edit menu in Notepad, click Select All (ctrl-A).

e On the Edit menu in Notepad, click Copy (ctrl-C).

e Switch back to Skyline.

e Select the blank element at the end of the document.

e On the Edit menu, choose Insert, and then click Proteins.

e Press ctrl-V to paste from the clipboard.

Skyline adds the list of proteins to the Protein List grid, and assigns the Description and Sequence field
values found for the IDs in the background proteome. Because the background proteome lacks
accession numbers, preferred names, genes and species information, the columns will be empty. To see
more of the protein sequence, do the following:

e Double-click the line between the “Sequence” and “Accession” column headers.
e C(Click and drag the line between the “Description” and “Sequence” column headers.
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So that the form looks like:

il Insert
Protein List

Mame Description Sequence

4 HO SGDID:S000002386, Chr IV from 480... | MLSENTTILMANGEIKDIANVTANSYVMCADGSAARVINVTAGYQKIYNIQQKTE...
YDL2Z5W 5581 5GDID:S000002388, Chr IV from 4... | MAEGVFQGAIGIDLGTTYSCVATYESSVEIIANEQGNRVTPSFVAFTPEERLIGDA. ..
YDLZ30W PTP1 5GDID:S000002383, Chr IV from 4... | MAAAPWYIRQROTDLLGKFKFIGNQEDGRLREATNGTVNSRWSLGYSIEPRND...
YDL231C BRE4 SGDID:S000002350, Chr [Vfrom 4... | MKRYERDRSPTPDFPDIVKGSYSQTSLRSLHELNYKNPAGISGLSFAGSPQQSVA...
YDL233W YDL233W SGDID:5000002392, Chr IVfr... |MYQGPPQPPPQAVPMPYIVNNNTPPYPNGNINFFPTAQGNIPPTVYPQGVFFPG...
YDL234C GYP7 5GDID:5000002333, Chr IV from 3... |MSKILFCKSKVFLHPTSDARDNIAGFLLLTLEANKLSHQAILQYIPESGLSTLEISKL...
YDL2ZIEW PHO13 SGDID: 5000002335, Chr IV from ... | MTAGQGVPIKITNKEIAQEFLDKYDTFLFDCDGVLWLGSQALPYTLEILNLLKGLG. ..
YDL237W YDL237W SGDID:5000002356, Chr IVfr... |MLGLKGCLTILIGYVIAVCALFSSRGRNPSLTDWEKLKDQKISDIDNFGLTGQHLL. ..
YDL238C GUD1 SGDID:S000002357, Chr IV from 3... | MTKSDLLFDKFNDKHGKFLVFFGTFVDTPKLGELRIREKTSWGVLNGIIRFWNRNS...
YDL235C ADY3 5GDID:S000002338, Chr IV from 2... [MNHWLAFLNKPESLKEQNSDCDQOGEMRHVTDGTLTKSPESKPFRERRSAT...
YDL240W LRG1 SGDID:S000002399, Chr [Vfrom 2... | MIQNSAGYRSLNTASPMTVAVKNGKKICARCNKLYIPDSQRTKTTLKALGKYYH...
YDL243C AAD4 5GDID:S000002402, Chr IV from 1... | MGSMNKEQJAFELLDAFYEAGGNCIDTANSYQNEESEIWIGEWMKSRKLRDQIV...
YDL244W THI3 SGDID:5000002403, Chr IV from 1... [MSTDKITFLLNWGQPTPYHIPIFLAQTKGYFKEQGLDIAILEPTNPSDVTELIGSGKV...
YDL245C HXT15 SGDID:5000002404, Chr IV from ... | MASEQSSPEINADNLNSSAADVHVAPPGEKEWSDGFYDKEVINGNTPDAPKRG...
YDL246C SOR2 5GDID:S000002405, Chr IV from 9... | MSQNSNPAVVLEKVGDIAIEGRPIPTIKDPHYVKLAIKATGICGSDIHYYRSGGIGK. ..
YDL247W MPHZ SGDID:S000002406, Chr IV from 5... | MKNLSFLINRRKENTSDSNVYPGKAKSHEPSWIEMDDGTKKDGLDIVHVEFSFD...
YDL248W COS7 5GDID:S000002407, Chr IV from 1... | MKENEVKDEKSVDVLSFKQLESGKIVLPQDLFRSSFTWFCYEYKSLAFRIWMLL...

®

Check for Emors Cancel

e Click the Insert button.

This will add these proteins to the end of the document. Many of them have no peptides matching

spectra in the GPM library, so follow these steps to remove empty proteins:

e On the Refine menu, click Remove Empty Proteins.

Inserting a Peptide List
There are two ways to insert a list of peptides into a Skyline document, and they have the following

results:

1. Alist of peptides separate from any protein information

2. Each peptide associated with a specific protein

To achieve the first result, perform the following steps:

e Use the Windows Notepad application to open the “Peptide List.txt” file in the FASTA subfolder

of the MethodEdit folder.
e On the Edit menu in Notepad, click Select All (ctrl-A).
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e On the Edit menu in Notepad, click Copy (ctrl-C).
e Switch back to Skyline.

e Select the first protein in the document.

e On the Edit menu, click Paste (ctrl-V).

Skyline adds the complete list of peptides to a single new peptide list element in the document, named
“peptidesl”. You can rename the list now by simply typing the name you prefer.

o Type “Primary Peptides” and press Enter.

The GPM library has spectra for all of the added peptides, which you can review by pressing the down-
arrow key to select each of the pasted peptides. The Skyline document should now look something like
this:

g Skyline-daily - [} b4
File Edit Refine View Settings Tools Help

DEHke ® 2@R(9-¢- %~

TLTAQSMQNSTQSAPNK, Charge 2
120 T

100 L 3 (rank 1)

Yl

€, VOQELDETK
@, TTAENASEAIK

@ TAPVSSTAGPQTASTSK

2, VSNEETSETIK

@, SSAESSNATNNNTLGTESK

2, ASTVAAANSTATETSR

YALOOIW

1), KSNVTLDVKPWDDETNLEEMVANVK.A[
@ KAEMEGLTWGAHGFIPIGFGIK.K [144, "
@, KVSLDDLQQSIEEDEDHVQSTDIAAMGK
YALOOSC

@, RINEPTAAAIAYGLDK K [169, 124] frank
©, RTLSSSAQTSVEIDSLFEGIDFYTSITR.A
-2, RSINPDEAVAYGAAVOAAILTGDESSK T
2% YALDOTC

\ @, KTLTDEHEADVNNDDIANNAVEEIDR.N ¥
< >

Ready 1/25 prot 6/70 pep 6/70 prec 26/338tran .:

b14 (rar

[s2]
[=]

12 (rank 3

Intensity
[=3]
(=]

v5 (rank 4)
yo (412 fank 5)

(rank B} | bR (rank 7
vB (rank |
vl 1(ran|; E‘r ‘

500 1000 1500
m'z

L
£
[=]
|
T
E

[+
[=]
I
T

To insert the same list so that each peptide is associated with its respective protein in the background
proteome, you need to use the Insert Peptide List form. Perform the following steps to do this now:

e First click the Undo button in the toolbar twice (ctrl-Z, ctrl-Z).
e On the Edit menu, choose Insert, and click Peptides.
e Press ctrl-V to paste from the clipboard.
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Skyline populates the protein fields for each peptide to present the form looking like this:

il Insert X
Peptide List
Peptide Sequence Protein Name Protein Description
b YILO75C RPN2 SGDID:S000001337, Chr I from 220697-..
LAQSPTVGK YGL234W ADES,7 SGDID:S000003203, Chr VIl from 56482...
STASSVNATPSSAR YELO3ZW MCM3 SGDID-S000000758, Chr V from 86937-8..
ESMSQQNLNETTGK YFLO38C YPT1 SGDID:5000001856, Chr VI from 55985-5...
VGSTSENITGK YOR204W DED1 SGDID-S000005730, Chr XV from 722911...
TLTAGSMQNSTQSAPNK YOR153W PDR5 SGDID-S000005679, Chr XV from 619840...
VQGELDETK YKL196C YKTS SGDID:S000001679, Chr XI from 75533-7...
TTQENASEAIK YALO35W FUN12 SGDID:S000000032, Chr | from 76428-7..
TAPVSSTAGPQTASTSK YDR233C RTN1 SGDID:5000002641, Chr IV from 930351-..
VSNEETSETIK YCRO53W THR4 SGDID:5000000649, Chr Il from 216692-..
SSAESSNATNNNTLGTESK YBROSEC IST2 SGDID:S000000290, Chr Il from 423035-42...
ASTVAAANSTATETSR YMLOS7W CMP2 SGDID:S000004521, Chr Xl from 16018...
.

Check for Emors Cancel

e Click the Insert button to insert the peptides into the document.

The peptides have been added to the proteins by name instead of a single peptide list, as before.

Simple Refinement

At this point, you have added 70 peptides to the document without doing any confirmation further than
that the GPM yeast library contains a spectrum for each. To have a look at a peptide where the library
spectrum seems like a particularly poor match for what this document is trying to measure, do the
following:

e On the Edit menu, click Find ... (ctrl-F).
e Enter “IPEE” in the Find what field.
e Click the Find Next button.
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This spectrum shows only 1 matching y-ion and 1 matching b-ion, and looks like:
IPEEYLDANVFR, Charge 3

120 |

100 +

1 I
60 1 y6 (rank 1)

Intensity

40 |
1 b4 (rank 2)

0 I + + } + + + + } } } } } |
500 1000 1500

m/z

Measuring these two ions is unlikely to produce useful information about this peptide.

To remove all peptides for which the library spectrum failed to provide the desired 5 product ions,

perform the following steps:

e On the Refine menu, click Advanced.
e In the Min transitions per precursor field, enter the number “5”.
e C(Click the OK button.

The status bar indicators at the bottom-right corner of the Skyline window show that the number of
peptides has been reduced from 70 to 64:

20/35 prot 50/64 pep 50/64 prec 246,320 tran

Checking Peptide Uniqueness

Another thing you might want to check is how unique the chosen peptides are to the proteins you are
trying to measure. Unfortunately, we have found that FASTA sequence files are frequently redundant
enough that it would be unwise to simply remove all peptides which are not unique to a single sequence
in the background proteome. Many peptides belong to multiple protein homologues of a single gene

model.
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Skyline does, however, offer a form for inspecting uniqueness of the peptides for each protein in the
document. Perform the following steps to review the last 2 proteins in the document you are editing:

e Select the last protein in the document.
e  On the Edit menu, click Unique Peptides.

Skyline displays the Unique Peptides form with the following information:

fia Unique Peptides >
Included Peptide YDR342C YDR343C YELDESC YJR158W THROTZW
SASWVPPSR

Protein Name: | YDL245C |
Details: |Searched: Uniprot:SGD_S000002404 |
Description: |HXT‘|5 SGDID:5000002404, Chr IV from 1336011657, reverse complement, Verfied ORF, "Protein of unknown function with |

Sequence:; MASEQSSPEINADNLNSSAADNHWAPPGEREW SDGF Y DEEVINGNTPDAPKRGFLGY LI LLCY PVSFGGFLPGWDSGITAGE »
NMDNFEMNFGSYKHSTGEY Y LSNVRNMGLLWV AMFSWVGCSIGGWVAFARLADTLGRRLANDN LY MYGANQISSHNHKWY QY PV
GKINGLGAGGCSVYLCPMLLSEIAFTDLRGGLYSLY QLNMTFGIFLGY CSVY GTRI SNTAQWRIPVGLCFLWALINGMLLVYPE
SPRYLIECERHEEACVYSIAKINKYSPEDPWVLKQADEINAGYLAQRELGEASWHRELFSYKTKVLORLTGILVOTFLALTGENYFF ™

Cancel

A close review of these 6 proteins shows that some are similar to each other, but there is certainly
enough variation that this one peptide gives little confidence of measuring the protein of interest. You
can view the protein sequence for each protein by selecting its column in the grid view.

e Close the Unique Peptides form, and press the Delete key to remove this protein from the
document.
o Now repeat the same steps for the new last protein.

Skyline shows that the one peptide chosen for this protein also maps to multiple proteins, in this case 4,
but they are much more similar. You may want to keep this one.

e Click the Cancel button.

Note: Since this tutorial was originally written a setting for enforcing peptide uniqueness has been
added to the Peptide Settings — Digestion tab, below the Background proteome field. It is labeled
Enforce peptide uniqueness by. You may want to explore how it impacts the peptides chosen in this
document.

Direct Document Editing
You have already seen that it is possible to delete items in the document using the delete key, as well as
to change the name of a peptide list by typing over the existing name. In this section, you will be
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introduced to a few more direct document editing features that allow you to quickly modify the
proteins, peptides, precursors and transitions you wish to measure.

Protein Name Auto-Completion
With a background proteome defined, you can get help in adding proteins and peptides simply by typing
on the blank element at the end of the document. To add a protein by name, do the following:

e Select the blank element at the end of the document.
e Type “ybl087”

Skyline will offer to complete this by adding a protein as shown below:

2% YDL244W
. -%, KGSGITEDFQSLKG [95. 106] frank 1)

RPL23A SGDID:S000000183, Chr 1l from &0735-606594,60189-59818, reverse complement, Verfied ORF, "Protein component

e Press the Enter key to add the protein to your document.

Protein Description Auto-Completion
Skyline will also search the description text for the protein sequences from a FASTA file. To find and add
a protein based on its description, do the following:

o Type “eft2”
e Press the down-arrow key once to select the first protein listed, as shown:

=%, YBLOATC
© -2, RISLGLPVGAIMNCADNSGARN [12, 31
£, KECADLWPR.V [120, 127] frank 1)
-2 RVASNSGVVY.- [128, 136] frank 3)

LY YDR385W EFT2 SGDID:500000 , Chr [V from 124

‘}. YML163C RIA1 SGDID:S000005107, Chr XIV from 330074-326742, reverse complement, Verfied ORF, "Cytoplasmic GTPase involve:
Ready Q. YELO7TW-A KTI11 SGDID:5000007587, Chr 1l from 83576-30224, Verfied ORF, "Protein required, along with Dph1p, Dph2p, Jj3p. and
%, YEL191W DPH2 SGDID:5000001674, Chr Xl from 81040-82644, Verfied ORF, "Protein required, along with Dph1p, Ktillp, Jj3p. and
i YIL103W DPH1 SGDID:S000001365, Chr I¥ from 171748-173025, Verfied ORF, "Protein required, along with Dph2p, Ktil1p, Jj3p, ar
5. YLR172C DPHE SGDID:S000004162, Chr X1l from 502164-501262, reverse complement, Verfied ORF, "Methyttransferase required fo

e Press the Enter key to add the protein to your document.

Peptide Sequence Auto-Completion

A third auto-completion option is to begin typing a peptide sequence, and Skyline will help identify the
peptide and the protein or proteins that contain it. To find and add a peptide by its sequence, do the
following:

e  Press Caps-Lock.
o Type “IQGP”.
o  When Skyline shows the peptide IQGPNYVPGK, press the down-arrow key to select it.

20



e Press the Enter key.

The peptide is added to the document, but it is added to the existing protein YDR385W, just above the
final blank element. The added proteins should now look like:

%, YBLOSTC

@2, RISLGLPVGAIMNCADNSGAR N [12. 31] frank 2)
-2 KECADLWPR.V [120, 127] frank 1)

-2 RVASNSGVVV.-[128. 136] frank 3)

YDR385W

-8 KSTAISLYSEMSDEDVK.E [71, 86] frank 2)

-2 R.AEQLYEGPADDANCIAIKN [352, 369] rank 1)
2 RIQGPNYVPGKK [412, 421] frark 1)

2 KAYLPVNESFGFTGELR.Q [769. 784] frank 3)

HHHHF‘“ [

Pop-up Pick-Lists

Once you have added proteins to your document, you can also use the Skyline pop-up pick-lists to
modify the peptides, precursors and product ions you will target. You can add another peptide to the
YBLO87C protein by doing the following:

e Move the mouse cursor over the YBLO87C protein until a drop-arrow appears beside the name.
e Move the mouse cursor over the drop arrow until the cursor image changes to a hand.
e C(Click the left mouse button.

Skyline will show a pop-up pick-list that is initially filtered, and shows only the set of peptides it has
already added to the document. You could uncheck any of these to have the same effect as using the
Delete key to delete peptides from this protein. Instead, you can add a new peptide by doing the
following:

o Click the button with the funnel image to get an unfiltered list.
e Check the peptide with the suffix “(rank 6)”.

This should leave the pick-list looking like:

[ ] YBLOS7C Peptides

(1% -MSGNGAQGTKF [0, 9] ~
(19 KFRI0,11)
1%, RISLGLPVGAIMNCADNSGAR N [12, 31] frank 2)
@, RNLYIAVKG [32. 39] frank 4)
(19 KGSGSR.L[40, 44]
(19 R.LNR.L[45, 47]
(1%, RLPAASLGDMVMATVEK K [48. 62] frank 5)
(1%, K.GKPELR.K [64. 69] frank 7)
k=M K VMPAIVVR.Q [72. 79] frank 6)
(19 R.QAK.S (80, 82)
19 KSWR.R (83, 85]
(1% R.DGVFLYFEDNAGVIANPK.G [28, 105] v

2 8 g XN
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e Press the Enter key or click the button with the green check image to commit the change to your
document.

All items in the document that support sub-lists will display the same kind of pick-list. To change the
product ion transitions for a peptide precursor, do the following:

e Expand the first peptide in the YBLO87C protein (ISLGLP...) by clicking the + to the left of the
peptide sequence.

e Move the mouse cursor over the 672.6716+++ precursor until a drop-arrow appears beside the
name.

e Move the mouse cursor over the drop arrow until the cursor image changes to a hand.

e Click the left mouse button.

e Click the funnel icon to get an unfiltered list of possible product ions.

Suppose you had some reason to believe this particular precursor would be better measured with only
b-ions, and in fact you want to exchange the current 2 y-ions for 2 doubly charged b-ions. To do this,
perform the following steps:

e Uncheck the two y-ions currently in view (y9 and y6).
e Click on the button with the binoculars image to show the find field.
o Type “b ++” (b-space-++) to filter the list to only items containing a b and ++.
e Check the doubly charged b5 and b7 ions.
Note: This is just an example, and these ions were not found in the MS/MS spectrum.

The pick-list should now look like this:

U] |I:u-H-

(A I p1]- 57.5453+ ~
(A 5 b2]- 1010653+

(A L[b3]- 1576074+

1A G b4]- 186.1181+=

A L b5]- 242 6ED1++

(A P [b&]- 2911865+

AV b7] - 340 72074+

(.4 G [b8]- 369.23 14+

(A A 9] - 404 7500+

(A I p10] - 451.2920+

(A Mb11]- 5268123+

1A N [b12]-583.8337++ v

2 8 XS

e Press the Enter key or click the button with the green check image to commit the change to your
document.
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Bigger Picture

Sometimes it helps to be able to see the information in your document in a broader context. You may
have noticed this already, as you moved the mouse over the document, but if not, hover the mouse
cursor now over some of the elements in the document tree, and Skyline will present data tips like the
ones shown below. In these tips, the selected element is highlighted in red, elements in the document
in blue, and bold is used for elements which match the filter but are not included in the document.

Name YBLOBTC

Searched Uniprot:SGO:S000000183

Description RPLZ3ASGDID:5000000183, Chr Il from 50735-60694,60189-59518, reverse complement, Verified ORF, "Protein
component ofthelarge (503) ribosomal subunit, identical to Rpl23Bp and has similarity to E. coli L14 and rat L23
ribosomal proteins”

MSGN GAQGTKFRI SLGLPVGAIMNC ADNSGA RMLY L AKGSEERINRLPAASL GOMYMATVRKGKPELR KEVMPAIVVROAKSWRRRD G
WFLYFEDNAGWANPEGEMEGSAIT GPVGE KEC ADLWPRVA SN3GVVV

Modified ISLGLPYGAIMMC[+5T]ADMNSGE AR
Precursor charge 3

Precursor miz 6726716

Precursor m+h 2016.0001

Expect 2.884318E-11

Processed intensity 145 0582
b++ b+ ® AAR y+ Y4+

Br.BE 114.08 1
101.0F 20112 2 19 1902.92 051.96
15761 31421 3 18 158156.88 G08.45
18612 371.23 4 17 1702.80 d51.90
24266 48431 & 16 1645.78 823.35
29119 5B1.37 6 15 15632.69 766.85
HO.72 58043 T 14 143584 718.32
38023 T3IT46 8 13 1338.57 g88.79
40475 808.49 9 12 1279.55 G40.28

481.28 921.58 10
£26.81 10562.62 11
£33.83 1166.66 12
863.85 1326.69 13
B99.37 1357.73 14
756.88 1512.756 15
813.90 1626.80 16
85742 1713.8317
385.93 1770.85 18
§21.45 1841.89 15

11 1208.51 &04.78
1005.43 £48.22
964.39 452.70
850.35 425,68
690.32 34568
619.28 310.14
£04.25 25283
38021 196.61
303.18 152.08
24516 123.58
17612 48.06

DO ZOPOZS—FO<TrorWn—
=

= P LA s NN =] 03D

Drag and Drop

Finally, you can also use drag and drop to reorder certain elements in the document. In the document
you have created for this tutorial, only the proteins themselves may be reordered. The other elements
have inherent ordering, and cannot be moved. If, however, you create a peptide list with no protein
information, as you did above by pasting the list directly into the document, then you could also use
drag and drop to reorder the peptides within that list.

e Use drag and drop now to reorder the proteins, and see that it works.
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Preparing to Measure

Of course, the end goal of all this document editing is to attempt to measure the peptides in the
document on a mass spectrometer. But, first you need to decide which mass spectrometer. Skyline
exports transition lists for triple quadrupole instruments from five manufacturers: Agilent, SCIEX,
Shimadzu, Thermo Scientific, and Waters. It can also now export native method files for all of these, but
some require instrument software and all require a method template to do this.

For this tutorial, you will export only one transition list for a SCIEX Q Trap. Before you do, you should
change some settings. To prepare your document for exporting a Q Trap transition list, do the following:

e On the Settings menu, click Transition Settings.

e Click the Prediction tab.

e From the Collision energy drop-list, choose “SCIEX".

e Prom the Declustering potential drop-list, choose “SCIEX”.
e Click the Instrument tab.

e Change the Max m/z field to “1800”.

e Click the OK button.

Before exporting your first transition list, first save your document to the MethodEdit folder by doing
the following:

e On the File menu, click Save (ctrl-S).

e Navigate to the MethodEdit folder.

e In the File name field, enter “MethodEditTutorial”.
e Click the Save button.

Next, you should note that the document created in this tutorial contains 355 transitions. If you already
had accurate measurements of when these peptides elute with the column you will be using, you might
be able to schedule them all in a single method, so that each is measured for only a small window of
time. Since you do not yet have these measurements, however, you will first need to measure over the
entire gradient, dividing the measurements into groups that can be measured throughout the entire
gradient for a run. The appropriate number to use will vary depending on the speed and sensitivity of
the instrument. The number can be many hundreds with modern triple quadrupole instruments, but this
tutorial was originally written for a SCIEX 4000 Q Trap on which 75 was thought to be appropriate.

With this information, you are ready to export a transition list for the SCIEX 4000 Q Trap. To do so,
perform the following steps:

e On the File menu, choose Export, and then click Transition List.
e C(Click the Multiple methods radio button.

e Check the Ignore proteins checkbox.

e In the Max transitions per sample injection field, enter “75”.
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This should leave the Export Transition List form looking like:

Export Transition List et
et e
SCIEX w

Cancel

() Single method
[ ] Order by m.z
lgnore proteing

() One method per protein
(@ Multiple methods

Max transitions per sample injection:
|75 |
Methods: 5

Optimizing:
MNone e

Method type: Dwell time (ms):
Standard w |2'[|' |

e Click the OK button.
e Inthe File name field, enter “Yeast_list”.
e Click the Save button.

Switch to a Windows Explorer window, and navigate to the MethodEdit folder to see the transition list
files you just created. The contents of the MethodEdit folder should now look like:

Marme a Date modified Type Size

FASTA 10/5/2017 4:28 PM File folder

Library 10/5/2017 3:18 PM File folder

Yeast_atlas 3/26/2010 2:31 PM File folder
1%] MethodEditTutorial 0/5/2017 4:34 PM Skyline SRM Docu... 273 KB
|j MethodEditTutorial sky.view 10/5/2017 4:34 PM VIEW File 4KB
= Yeast_list_0001 10/5/2017 4:35 PM Microsoft Excel C... 6 KB
I:I__| Yeast_list_0002 10/5/2017 4:35 PM Microsoft Excel C... 6 KB
=] Yeast_list_0003 10/5/2017 4:35 PM Microsoft Excel C... 6 KB
=] Yeast_list 0004 10/5/2017 4:35 PM Microsoft Excel C... b KB
=] Yeast_list_0005 10/5/2017 4:35 PM Microsoft Excel C... 5KB
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Open the first of the five new files, and you should find a transition list that looks like:

A B C D E F

1 | 618.2911! 879.4054 20 YILO75C.LDODSTSENVE.+2y8.light 76.2 31
2 | B18.2911 764.3735 20 YILO75C.LDODSTSENVK.+2y7.light 76.2 3
3 | B18.2911 677.3464 20 YILO75C.LDODSTSENVE.+2y6.light 76.2 31
4 | 618.2911 576.2988 20 YILO75C.LDADSTSENVEK.+2y5.light 76.2 3
5 | B18.2911 472.2038 20 YILO75C.LDQDSTSENVE.+2b4d.light 76.2 31
o | 450.7611 716.3937 20 YGL234W.LAQSPTVGK.+2y7.light 64 21.4
7 | 450.7611 588.3352 20 YGL234W. LAQSPTVGK.+2y6.light 64 21.4
g | 450.7611 501.3031 20 YGL234W.LAQSPTVGK.+2y5.light 64 21.4
9 | 450.7611 185.1285 20 YGL234W. LAQSPTVGK.+2b2.light 64 21.4
10| 450.7611 697.3879 20 YGL234W.LAQSPTVGK.+2b7.light 64 21.4

1| B668.3286 8203.4006 20 YELD32W.STASSVMNATPSSAR.+2y8.light 79.8 33.8
12 | 6638.3286 689.3577 20 YELO32W.STASSVMNATPSSAR.+2y7.light 79.8 33.8
13| 668.32806 618.3200 20 YELD32W.STASSVMNATPSSAR.+2y6.light 79.8 33.8
14| 668.3286 517.2729 20 YELO32W.STASSVMNATPSSAR.+2y5.light 79.8 33.8
15| 6B68.3286 819.3843 20 YELD32W.STASSVMATPSSAR.+2b9.light 79.8 33.8

The columns are in the order: precursor m/z, product m/z, dwell time, extended peptide, declustering
potential, and collision energy. This should be enough to paste into the Analyst software method
creation user interface and create a method that you could use to run the instrument on a yeast sample
to attempt measuring these peptides.

Conclusion

There is certainly a lot more to learn about using the Skyline application for your targeted proteomics
experiments. You should, however, feel confident enough to begin creating your own real Skyline
documents. Hopefully these documents will help you get set up to measure peptides that test new
hypotheses quicker than you have before. Then you will want to import your instrument output files
back into Skyline for peak integration and results analysis. We think you will find that the context you
create in a Skyline document greatly simplifies understanding the instrument output. Just how to
perform these next steps, however, is covered in other instructional materials you can find on the
Skyline website.
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